New to the forum

IMPORTANT! YOU MUST SAY HELLO HERE OR THE TOTAL SITE REMAINS HIDDEN!
Forum rules
YOU NEED TO SAY HELLO HERE TO SEE ALL OF THE SITE.
PLEASE DONT ASK QUESTIONS HERE
THIS SECTION IS ONLY TO SAY HELLO. PLEASE REMEMBER YOU ARE NOT PERMITTED TO SELL PARTS OR CARS UNTIL YOU HAVE 25 POSTS. THIS IS TO PROTECT HCOC MEMBERS.
IF YOU DO NOT SAY HELLO IMMEDIATELY YOUR ACCOUNT MAY BE DELETED
Post Reply
Mladen
Searching in the dark
Posts: 3
Joined: Wed Nov 28, 2018 7:01 pm
Coupe: Siii / TSiii
Engine: 2.0
Has thanked: 2 times
Been thanked: 0

New to the forum

#1

Post by Mladen » Wed Nov 28, 2018 7:17 pm

Hi guys,

I'm new to this forum but not new to Hyundai Coupe. I have SIII 2.0 CVVT.

One of major motivators to join the board is my DTC code P0011 Timing Over-Advanced that I can't seem to get rid off and it's driving me nuts.

Car has 70k miles and in case anyone is interested, here's is what's been done:
-------------------------------------------------------------------------------------------------------
1. 3 different OCVs put in and checked for resistance and operation on 12V
2. New cam sensor OEM //1 month ago
3. New CVVT Assy OEM // last week
4. New Mobil 1 5W30 Oil // last week
5. Hyundai original oil filter // last week
6. New OCV filter OEM // last week
6. Cleaned oil pan and flushed engine with BG engine restoration // 6 months ago
7. Timing belt changed //1 year ago or 10k miles ago
8. New OTS (oil temperature sensor)
9. Sprayed canned air all over CVVT ducts and no slude came out(all clean)



User avatar
robbo
Club Supervisor
Posts: 3620
Joined: Fri Sep 06, 2013 9:10 pm
Coupe: Gen1 (1996 -1999)
Engine: 2.0
+_number: 0026
Has thanked: 20 times
Been thanked: 87 times
Contact:

Re: New to the forum

#2

Post by robbo » Wed Nov 28, 2018 7:26 pm

Starting with the obvious has the static timing been checked to make sure it’s set properly?

I didn’t think coupes had an oil temp sensor tbh, just a pressure sensor.

We recommend using 10/40 semi synthetic oil as the engines seem to run better on it


Sent from my iPhone using Tapatalk
These users thanked the author robbo for the post:
Mladen (Wed Nov 28, 2018 7:45 pm)
Rating: 8.33%
My F2 Evo build
Member #0026: Never knowingly under polished

Mladen
Searching in the dark
Posts: 3
Joined: Wed Nov 28, 2018 7:01 pm
Coupe: Siii / TSiii
Engine: 2.0
Has thanked: 2 times
Been thanked: 0

Re: New to the forum

#3

Post by Mladen » Wed Nov 28, 2018 7:43 pm

@robo thanks for fast reply, really apprechiated!

Actually, the oil temp. sensor is small pigtail sensor just below the OCV valve and it compensates PWM signal for OCV depending on oil temp.

Timing belt was set by Hyundai specialised mechanic and car runs with no other issues so I would asume the static timing is OK.
Also after a belt change, there was no MIL or DTC for 8-9 months so I guess that is solid. I've been a number of times at mechanic garage taking off the valve cover etc. and we can't figure it out.

10/40 would that really make such a difference? I tried 5w40 (shell full synt) but surly can try 10w40 on next oil change which I do every 5k at most.

Any other ideas apprechiated...

User avatar
Dodge
Club manager
Posts: 8608
Joined: Mon Feb 08, 2010 7:34 pm
Coupe: Gen3.5
Engine: 2.0
Location: Bristol U.K.
+_number: 1701
Has thanked: 15 times
Been thanked: 168 times

Re: New to the forum

#4

Post by Dodge » Wed Nov 28, 2018 8:08 pm

Hi there and :text-welcomewave: to the forum :handgestures-thumbupleft:

Everything Robbo said :handgestures-thumbupleft: :handgestures-thumbupleft: :handgestures-thumbupleft:

User avatar
robbo
Club Supervisor
Posts: 3620
Joined: Fri Sep 06, 2013 9:10 pm
Coupe: Gen1 (1996 -1999)
Engine: 2.0
+_number: 0026
Has thanked: 20 times
Been thanked: 87 times
Contact:

Re: New to the forum

#5

Post by robbo » Wed Nov 28, 2018 8:09 pm

Ah fair enough, my old classic coupe doesn’t have such fancy things :)

Looks like you’ve tried everything tbh, the ecu itself could be at fault, it might be thinking it’s seeing a fault that isn’t there

Might be worth giving ross at tiburon automotive a ring as he might have some other ideas


Sent from my iPhone using Tapatalk
These users thanked the author robbo for the post:
Mladen (Wed Nov 28, 2018 10:07 pm)
Rating: 8.33%
My F2 Evo build
Member #0026: Never knowingly under polished

User avatar
Mike.Lawre
Club manager
Posts: 6904
Joined: Wed Sep 12, 2012 3:22 pm
Coupe: Gen3
Engine: 2.7(v6)
Location: Cookley Worcs.
+_number: 0003
Has thanked: 27 times
Been thanked: 115 times

Re: New to the forum

#6

Post by Mike.Lawre » Wed Nov 28, 2018 10:23 pm

:text-yeahthat:

:text-welcomewave:



:character-oldtimer:
Founder member of "The Grumpy Old Men's Section"

Find me at The Rose Theatre http://rosetheatre.co.uk

My car pics at
- http://picasaweb.google.com/11825509179 ... directlink

Mladen
Searching in the dark
Posts: 3
Joined: Wed Nov 28, 2018 7:01 pm
Coupe: Siii / TSiii
Engine: 2.0
Has thanked: 2 times
Been thanked: 0

Re: New to the forum

#7

Post by Mladen » Thu Nov 29, 2018 10:57 am

Thank you all for replys!

I sent an email to Tiburon Automotive. Hopefully he'll reply. :handgestures-thumbupleft:
In case that somebody got some other ideas please shoot. This is my last freeze frame (moment when DTC popped in pendig state):

Image

Post Reply