had car serviced last month - engine light has come on?

Those bits as owners we just know will occur!
Forum rules
DO NOT POST QUESTIONS HERE ABOUT FAULTS PLEASE USE THE GENERAL QUESTION AREAS
Post Reply
wakkaday
Still not sure I like it
Posts: 35
Joined: Wed Jul 09, 2014 10:56 pm
Coupe: Gen3.5
Engine: 2.0
Has thanked: 0
Been thanked: 0

had car serviced last month - engine light has come on?

#1

Post by wakkaday » Sat Dec 23, 2017 8:21 pm

what does this mean?

bit odd seeing as i had it serviced/moted last month


thanks



User avatar
Dodge
Club manager
Posts: 8218
Joined: Mon Feb 08, 2010 7:34 pm
Coupe: Gen3.5
Engine: 2.0
Location: Bristol U.K.
+_number: 1701
Has thanked: 15 times
Been thanked: 163 times

Re: had car serviced last month - engine light has come on?

#2

Post by Dodge » Sat Dec 23, 2017 8:24 pm

Having it serviced and the engine light are probably not connected. Get it scanned if you can and see what it comes up with. Probably just a sensor playing up or a small leak on the exhaust. Usually the flexy pipe

User avatar
Mike.Lawre
Club manager
Posts: 6634
Joined: Wed Sep 12, 2012 3:22 pm
Coupe: Gen3
Engine: 2.7(v6)
Location: Cookley Worcs.
+_number: 0003
Has thanked: 25 times
Been thanked: 105 times

Re: had car serviced last month - engine light has come on?

#3

Post by Mike.Lawre » Sat Oct 13, 2018 8:15 pm

:text-yeahthat:


:character-oldtimer:
Founder member of "The Grumpy Old Men's Section"

Find me at The Rose Theatre http://rosetheatre.co.uk

My car pics at
- http://picasaweb.google.com/11825509179 ... directlink

User avatar
stewie
Settling down
Posts: 109
Joined: Wed Feb 18, 2015 3:57 pm
Coupe: Siii / TSiii
Engine: 2.0
Has thanked: 0
Been thanked: 2 times

Re: had car serviced last month - engine light has come on?

#4

Post by stewie » Thu Oct 18, 2018 10:17 pm

My light is on... code says 02 sensor bank 1 pre cat.. however leak from flexi blowin like a night after a madras curry.. any recommendations for either flexi replace or just the whole mid pipe inc flex.. ie euro car parts... cheers all . Sorry to hijack related thread.

User avatar
robbo
Club Supervisor
Posts: 3527
Joined: Fri Sep 06, 2013 9:10 pm
Coupe: Gen1 (1996 -1999)
Engine: 2.0
+_number: 0026
Has thanked: 20 times
Been thanked: 86 times
Contact:

Re: had car serviced last month - engine light has come on?

#5

Post by robbo » Sat Nov 03, 2018 4:32 am

stewie wrote:
Thu Oct 18, 2018 10:17 pm
My light is on... code says 02 sensor bank 1 pre cat.. however leak from flexi blowin like a night after a madras curry.. any recommendations for either flexi replace or just the whole mid pipe inc flex.. ie euro car parts... cheers all . Sorry to hijack related thread.
you should be able to get a flexi section from euro car parts or other motor factors
My F2 Evo build
Member #0026: Never knowingly under polished

Post Reply